Assignment Scheduling Delays
Incident Report for Showbie
Update
The fix for assignment scheduling has unfortunately been set back. During peak times of usage, the scheduling update may still be delayed before taking effect. Our team is continuing to work on a solution for this issue. We appreciate your understanding.
Posted May 19, 2020 - 22:39 UTC
Monitoring
We have identified a fix for this issue. We are testing the fix and hope to have it released in the upcoming days. Thank you for your patience with this issue.
Posted Apr 30, 2020 - 14:28 UTC
Identified
We have identified the issue with Assignment Scheduling delays and are working on a fix. Due to the higher loads, there are issues at certain times of the day where scheduling updates can take long periods of time before updating. This is even more noticeable first thing in the morning at the start of a school day (e.g. 08:00 am).

We are working on a fix and will update this incident with any changes. Thank you for your patience.
Posted Apr 02, 2020 - 19:55 UTC
Investigating
We are investigating issues in assignment scheduling where assignments don't change their availability (become unlocked, locked, or view-only to students) at the scheduled time.
Posted Mar 30, 2020 - 16:00 UTC