Investigating Issues
Incident Report for Showbie
Resolved
Showbie is online and this issue has now been resolved. Thank you for your patience.
Posted Oct 26, 2020 - 08:06 UTC
Investigating
Showbie is experiencing issues. Our team is working to resolve these issues. We are sorry for the impact this is having on our end-users and appreciate your patience.
Posted Oct 26, 2020 - 07:53 UTC
This incident affected: Showbie App (Showbie Core, Showbie Web App, Notifications, Live Events), Showbie Admin (Admin Core Services, Administrators Dashboard), and Marketing Website.