Activity Center
Incident Report for Showbie
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 20:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2020 - 13:18 UTC
Investigating
We are currently investigating an issue with the Activity Center. Updates will be provided here.
Posted Oct 26, 2020 - 11:47 UTC
This incident affected: Showbie App (Showbie Core, Showbie Web App, Notifications, Live Events, Update Indicators).