Investigating Issues
Incident Report for Showbie
Resolved
Showbie is online and this issue has now been resolved. There may be some further disruption as the system recovers.
Posted Jan 18, 2021 - 11:52 UTC
Investigating
Showbie is experiencing issues. Our team is working to resolve these issues. We are sorry for the impact this is having on our end-users and appreciate your patience.
Posted Jan 18, 2021 - 11:50 UTC
This incident affected: US Region (Showbie Core, Showbie Web App, Live Events, Notifications), Global (Marketing Website, Administrators Dashboard), and EU Region (Admin Core Services).