Investigating Issues
Incident Report for Showbie
Resolved
Showbie is online and this issue has now been resolved. Thank you for your patience.
Posted Feb 18, 2022 - 20:23 UTC
Investigating
Showbie is experiencing issues. Our team is working to resolve these issues. We are sorry for the impact this is having on our end-users and appreciate your patience.
Posted Feb 18, 2022 - 20:04 UTC
This incident affected: Global (Marketing Website, Administrators Dashboard), US Region (Showbie Core, Showbie Web App, Live Events, Notifications), and EU Region (Admin Core Services).