Annotations not Saving

Incident Report for Showbie

Resolved

This incident has been resolved.
Posted Sep 10, 2024 - 11:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 10, 2024 - 11:03 UTC

Investigating

We are currently investigating an issue where annotations are not saving for some users.
Posted Sep 10, 2024 - 10:33 UTC
This incident affected: US Region (Showbie Core, Showbie Web App).