The issue affecting voice notes has been resolved with the latest Showbie App update (7.8.7)
Posted Oct 21, 2024 - 08:14 UTC
Identified
We are aware of an issue affecting voice notes in the app for some users on iOS 18. Some voice notes may play back with garbled or stuttering audio and video. We are working on a fix and will provide an update here as soon as we have additional information
Posted Oct 14, 2024 - 15:07 UTC
This incident affected: US Region (File Uploading) and EU Region (File Uploading).