Showbie is slow and unresponsive during peak times
Incident Report for Showbie
Resolved
This incident is now resolved and we are confident the slowness issues have been fully resolved. Sorry for the inconvenience this has cause.
Posted May 15, 2024 - 16:46 UTC
Monitoring
A fix has been implemented and we are now monitoring the results. All slowness issues are expected to be resolved now.
Posted May 14, 2024 - 01:42 UTC
Identified
The team has identified the cause of the slowness issues and will apply a fix this weekend. To minimize disruption to our users maintenance is scheduled for Saturday during our low usage time.
Posted May 03, 2024 - 18:44 UTC
Update
We are continuing to investigate this issue.
Posted May 02, 2024 - 20:46 UTC
Investigating
We are aware Showbie may be slower than usual during peak times (9 am - 11 am GMT). We sincerely apologize for any inconvenience this is causing. Our engineering team is prioritizing efforts to improve performance and we will let you know as soon as we have an update.
Posted May 02, 2024 - 16:35 UTC
This incident affected: US Region (Showbie Core).