Critical Outage (EU Region)

Incident Report for Showbie

Resolved

This incident now appears to be resolved.
Posted Feb 14, 2025 - 00:44 UTC

Monitoring

AWS Services are coming back online now.
Posted Feb 14, 2025 - 00:37 UTC

Identified

This issue has been identified as an AWS operational issue impacting the EU data centre. You can view live updates at: https://health.aws.amazon.com/health/status
Posted Feb 14, 2025 - 00:02 UTC

Investigating

Showbie is experiencing issues with our core services resulting from an AWS outage in their EU data centre. Users may be experiencing connection issues in the Showbie Applications. We are sorry for the impacts this is having to our users. We are working to resolve the issue.
Posted Feb 14, 2025 - 00:01 UTC
This incident affected: EU Region (Showbie Core, Showbie Web App, Admin Core Services).