We are currently seeing slowness loading pages in Showbie

Incident Report for Showbie

Resolved

This has now been fixed, and Showbie is running normally again.
Posted Mar 25, 2020 - 14:23 UTC

Identified

Our team has identified the issue and pushed a temporary solution. Showbie should be working more quickly now, however, you still may see some slowness while moving about the system. Thanks for your patience!
Posted Mar 25, 2020 - 14:14 UTC

Update

This issue is only affecting web users.
Posted Mar 25, 2020 - 14:01 UTC

Investigating

Our team is currently investigating this issue.
Posted Mar 25, 2020 - 13:47 UTC
This incident affected: US Region (Showbie Core, Showbie Web App).