Investigating Issues
Incident Report for Showbie
Resolved
Showbie is online and this issue has now been resolved. Thank you for your patience.
Posted Mar 01, 2021 - 07:02 UTC
Investigating
Showbie is experiencing issues. Our team is working to resolve these issues. We are sorry for the impact this is having on our end-users and appreciate your patience.
Posted Mar 01, 2021 - 06:57 UTC
This incident affected: US Region (Showbie Core, Showbie Web App, Live Events, Notifications), Global (Marketing Website, Administrators Dashboard), and EU Region (Admin Core Services).