Update Indicators Disabled
Incident Report for Showbie
Resolved
As of mid-October, teachers and students can now track Showbie updates in the new Activity Center. We continue to investigate the possibility of redesigned Update Indicators that will work in conjunction with the Activity Center. We would love to hear your feedback on the Activity Center and what needs we may still need to address in future updates.
Posted Oct 14, 2020 - 17:42 UTC
Update
Due to the performance impacts of the current implementation the engineering team needs to redesign this functionality. We are working on a solution and will continue to communicate details here.
Posted Mar 24, 2020 - 14:59 UTC
Identified
The update indicators in Showbie are causing strain on our servers. Because of this, the update indicator symbols (the blue bar, arrows, and pencil) are disabled until further notice to ensure that Showbie runs smoothly.
Posted Mar 17, 2020 - 14:58 UTC
Investigating
Because of increased demand on our systems, we have temporarily turned off the update indicator symbols (the blue bar, pencil, and arrows). These will be turned on again as the load on our systems decreases.

For the time being, please go directly into your classes and assignments to check for updates. You can also enable class notification emails to get emails for changes in your classes.
Posted Mar 16, 2020 - 14:57 UTC
This incident affected: US Region (Showbie Core, Showbie Web App, Update Indicators), Global (Marketing Website, Administrators Dashboard), and EU Region (Admin Core Services).