Showbie Investigating System Issues
Incident Report for Showbie
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 15:33 UTC
Investigating
Showbie is still experiencing issues. Our team is working to resolve these issues. We are sorry for the impact this is having on our end-users and appreciate your patience.
Posted Jun 01, 2020 - 07:09 UTC
This incident affected: US Region (Showbie Core, Showbie Web App, Live Events, Notifications), Global (Marketing Website, Administrators Dashboard), and EU Region (Admin Core Services).