Showbie Investigating System Issues
Incident Report for Showbie
Resolved
Showbie is online and this issue has now been resolved. Thank you for your patience.
Posted May 08, 2020 - 17:24 UTC
Investigating
Showbie is still experiencing issues. Our team is working to resolve these issues. We are sorry for the impact this is having on our end-users and appreciate your patience.
Posted May 08, 2020 - 15:39 UTC
This incident affected: Showbie Admin (Admin Core Services, Administrators Dashboard), Showbie App (Showbie Core, Showbie Web App, Notifications, Live Events), and Marketing Website.