A system scaling issue occurred impacting Showbie Core resulting in the site becoming unresponsive and users being unable to save annotations.
The auto scaling scripts were updated to ensure this does happen again.
Posted Sep 12, 2025 - 15:13 UTC
Resolved
Showbie is online and this issue has now been resolved. Thank you for your patience.
Posted Sep 10, 2025 - 15:30 UTC
Monitoring
Showbie is experiencing issues with some users reporting issues saving annotations. Our team is working to resolve these issues. We are sorry for the impact this is having on our end-users and appreciate your patience.